Ultimate Amiga

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Got everything in its place.....uh oh!  (Read 533 times)

0 Members and 1 Guest are viewing this topic.

Maarten

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 2
  • Generic Amiga User
Got everything in its place.....uh oh!
« on: January 02, 2017, 06:54:22 PM »

Fellow Amigans,

I have succesfully installed the V1.5 of Version 0.72 on my PSP. With that I added some CFW called CIPL.
Found out that my PSP is a 3000 series, so it has to be flashed everytime I boot. No biggy though...

Anyway, getting to my problem.
As I boot the PSPUAE software it boots and than it says it cannot run a game.
I put all the kicks into the KICK folder.
I put a ton of ADF files into the DISKS folder.

I there something I am doing wrong?

Please help!

Maarten from the NEtherlands
Logged

Maarten

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Gender: Male
  • Posts: 2
  • Generic Amiga User
Re: Got everything in its place.....uh oh!
« Reply #1 on: January 02, 2017, 07:15:36 PM »

And YES, there are no (/!? pr whatevers in the ROMS filenames.
Error code 8002014C

System software 6.61 PRO-C
MAC address Model:04g
Logged

Hungry Horace

  • Amorphous Blue-Blob Man
  • Site Admin
  • A4000T
  • ******
  • Karma: 305
  • Offline Offline
  • Gender: Male
  • Posts: 3,266
  • Don't forget... Ameboid's need love too!
    • Amiga Online
Re: Got everything in its place.....uh oh!
« Reply #2 on: January 04, 2017, 08:24:49 PM »

what are your kickstart roms labelled/named?
Logged
Quote from: KillerGorilla
because winuae is made of code and your amiga is made of stuff

Hungry Horace's Artwork Available
Buy my work

http://twitter.com/horaceandspider
Pages: [1]   Go Up